Global Outage
Resolved
Jun 30 at 10:52am HDT
The earlier global outage has been fully resolved. All systems are now operational, and services have been restored across all regions.
The root cause was identified as a misconfiguration in an upstream dependency, which has now been corrected. We’ve implemented safeguards to prevent recurrence and are continuing to monitor all systems closely.
We sincerely appreciate your patience and understanding during the disruption. If you’re still experiencing issues, please reach out via support: [email protected]
Affected services
aandra.dev
aandralabs.com
aandra.co
insiders.aandra.co
insiders.aandralabs.com
insiders.aandra.dev
Created
Jun 30 at 10:30am HDT
We are currently experiencing a global outage impacting core services across multiple regions. Our engineering teams are actively investigating the root cause and working to restore functionality as quickly as possible.
Initial diagnostics indicate a potential upstream dependency failure, but we are assessing all layers of the infrastructure to ensure a thorough resolution. Affected systems include login, API responses, and dashboard availability.
Affected services
aandra.dev
aandralabs.com
aandra.co
insiders.aandra.co
insiders.aandralabs.com
insiders.aandra.dev