Back to overview
Degraded

Upstream issues are impacting only Insiders; recovery is underway

Jun 12 at 10:40am HDT
Affected services
insiders.aandra.dev
insiders.aandra.co
insiders.aandralabs.com

Resolved
Jun 12 at 12:07pm HDT

Upstream services have fully recovered, and all systems are now operational. Åndra Labs is back to normal performance, and we’ll continue monitoring to ensure stability.

A full post-mortem will be published within 7 days.

Created
Jun 12 at 10:40am HDT

We’re currently monitoring a broader outage with our upstream provider, which we believe is the root cause of recent connectivity issues. While they continue to report intermittent errors across their services, we’re seeing error rates on our end begin to stabilise.

At this time, only the Insiders environment is affected. We’re actively working with our provider to resolve the issue and will share further updates as they become available. You can follow their official status updates here: Cloudflare Status.